Bug 19848 - Failed Installation Personal
Summary: Failed Installation Personal
Status: CLOSED DUPLICATE of bug 18032
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-26 09:40 UTC by Marco Antonio Mateos
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-26 09:40:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marco Antonio Mateos 2000-10-26 09:40:24 UTC
Traceback (innermost last):
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line
20, in run
rc = self.todo.doInstall ()
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in
doInstall
if self.method.systemMounted (self.fstab, self.instPath,
self.hdList.selected()):
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in
systemMounted
self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + \
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in
filesystemSpace
space.append((mntpoint, isys.fsSpaceAvailable(topMount + '/' + mntpoint)))
File "/usr/lib/anaconda/isys.py", line 16, in fsSpaceAvailable
return _isys.devSpaceFree(fsystem)
SystemError: (2, 'No existe el fichero o el directorio')

Local variables in innermost frame:
fsystem: /mnt/sysimage//mnt/windows

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Daniel Roesen 2000-10-26 12:36:52 UTC
Errata update available.

*** This bug has been marked as a duplicate of 18032 ***


Note You need to log in before you can comment on or make changes to this bug.