Bug 198538 - Missing dependency perl(the) needed by package perl-Image-ExifTool
Missing dependency perl(the) needed by package perl-Image-ExifTool
Status: CLOSED DUPLICATE of bug 198027
Product: Fedora
Classification: Fedora
Component: perl-Image-ExifTool (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-11 13:47 EDT by Michael Fischer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-11 14:21:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Fischer 2006-07-11 13:47:15 EDT
Description of problem:
Rpm perl-Image-ExifTool-6.26 fails to pass dependency check.

Version-Release number of selected component (if applicable): 6.26

How reproducible: Always

Steps to Reproduce:
1. yum update (assuming perl-Image-ExifTool-6.09-1.fc5.noarch already installed)
2.
3.
  
Actual results:
...
--> Running transaction check
--> Processing Dependency: perl(the) for package: perl-Image-ExifTool
--> Finished Dependency Resolution
Error: Missing Dependency: perl(the) is needed by package perl-Image-ExifTool

Expected results:
Normal update.

Additional info:
Same happens when updating an FC4 i386 system.
Comment 1 Tom "spot" Callaway 2006-07-11 14:21:25 EDT

*** This bug has been marked as a duplicate of 198027 ***

Note You need to log in before you can comment on or make changes to this bug.