Bug 198588 - perl-Image-ExifTool-6.26-1.fc4 RPM requires 'perl(the)'
Summary: perl-Image-ExifTool-6.26-1.fc4 RPM requires 'perl(the)'
Status: CLOSED DUPLICATE of bug 198027
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Image-ExifTool (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-12 04:28 UTC by John Guthrie
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-12 05:24:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Guthrie 2006-07-12 04:28:07 UTC
Description of problem: perl-Image-ExifTool requires 'perl(the)'??


Version-Release number of selected component (if applicable):6.26-1.fc4


How reproducible:Every time


Steps to Reproduce:
1.Install perl-Image-ExifTool-6.09-1.fc4 RPM
2.run up2date -u
3.
  
Actual results:
You get an error message:

perl-Image-ExifTool  6.26-1.fc4          requires perl(the)


Expected results:
That up2date would just finish without error.

Additional info:
I have tried checking

rpm -q --whatprovides 'perl(the)'

as well as

yum whatprovides 'perl(the)'

and both came up empty.  I can't say that I've ever seen that particular capability.

Comment 1 Tom "spot" Callaway 2006-07-12 05:24:17 UTC

*** This bug has been marked as a duplicate of 198027 ***


Note You need to log in before you can comment on or make changes to this bug.