Bug 198589 - failure to enable swap messages during boot.
Summary: failure to enable swap messages during boot.
Status: CLOSED DUPLICATE of bug 196179
Alias: None
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-12 04:30 UTC by Dave Jones
Modified: 2015-01-04 22:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-16 01:19:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (386.37 KB, image/jpeg)
2006-07-12 04:30 UTC, Dave Jones
no flags Details

Description Dave Jones 2006-07-12 04:30:27 UTC
This has been bugging me for ages, it tends to come and go. I see it most of the
time just after the system has crashed or shutdown down uncleanly.

swapon fails, claiming that the LovVol01 is busy.

What's freaky, is that boot then continues, and after logging in, swapon -s
shows that the swap was activated.

(ignore the lines about sdc1 in the screengrab, thats my unplugged mp3 player).

Comment 1 Dave Jones 2006-07-12 04:30:27 UTC
Created attachment 132276 [details]
screenshot

Comment 2 Dave Jones 2006-07-16 01:19:35 UTC

*** This bug has been marked as a duplicate of 196179 ***


Note You need to log in before you can comment on or make changes to this bug.