This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 198710 - avc denied for metacity
avc denied for metacity
Status: CLOSED DUPLICATE of bug 197910
Product: Fedora
Classification: Fedora
Component: selinux-policy-strict (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-12 20:08 EDT by Lawrence Lim
Modified: 2014-03-25 20:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-12 21:45:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2006-07-12 20:08:42 EDT
Description of problem:
Noticed the following avc message in the syslog and as a result, Desktop was not
working properly. Tried to disable SELinux and everything is working normal again.

===
kernel: audit(1152173072.140:20): avc:  denied  { execmem } for  pid=2421
comm="metacity" scontext=root:system_r:unconfined_t:s0-s0:c0.c255
tcontext=root:system_r:unconfined_t:s0-s0:c0.c255 tclass=process
kernel: audit(1152173097.214:21): avc:  denied  { execmem } for  pid=2442
comm="gnome-screensav" scontext=root:system_r:unconfined_t:s0-s0:c0.c255
tcontext=root:system_r:unconfined_t:s0-s0:c0.c255 tclass=process
gconfd (root-2405): Resolved address "xml:readwrite:/root/.gconf" to a writable
configuration source at position 0

Version-Release number of selected component (if applicable):
selinux-policy-2.3.2-1
libselinux-devel-1.30.19-1
selinux-policy-targeted-2.3.2-1
libselinux-python-1.30.19-1
libselinux-1.30.19-1


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tim Mayberry 2006-07-12 21:45:44 EDT

*** This bug has been marked as a duplicate of 197910 ***

Note You need to log in before you can comment on or make changes to this bug.