Bug 1987239 - Egress IP iptables rules not added due to iptables: Resource temporarily unavailable
Summary: Egress IP iptables rules not added due to iptables: Resource temporarily unav...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 3.11.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.8.z
Assignee: Jacob Tanenbaum
QA Contact: huirwang
URL:
Whiteboard:
: 1979208 (view as bug list)
Depends On: 1942122
Blocks: 1979216 1987297
TreeView+ depends on / blocked
 
Reported: 2021-07-29 09:58 UTC by OpenShift BugZilla Robot
Modified: 2021-09-21 08:02 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-09-21 08:02:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift sdn pull 326 0 None open [release-4.8] Bug 1987239: when assigning and releasing egressIP try more than once before failing 2021-07-29 09:59:06 UTC
Red Hat Product Errata RHBA-2021:3511 0 None None None 2021-09-21 08:02:20 UTC

Comment 1 Pablo Alonso Rodriguez 2021-07-29 10:02:11 UTC
*** Bug 1979208 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2021-09-21 08:02:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.12 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3511


Note You need to log in before you can comment on or make changes to this bug.