Bug 198735 - [Xen]Creating vmx guests with using balloon driver may cause xen0 to hang
Summary: [Xen]Creating vmx guests with using balloon driver may cause xen0 to hang
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Xen Maintainance List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-13 07:00 UTC by Zhao Yunfeng
Modified: 2008-08-02 23:40 UTC (History)
2 users (show)

Fixed In Version: GA
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-19 11:34:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Zhao Yunfeng 2006-07-13 07:00:31 UTC
Description of problem:
I have a test box with vt enabled and 1GB mem.
Creating four vmx guests with using balloon driver causes xen0 to hang.
The mem sizes of the four vmx guests are 64MB,128MB,192MB and 256MB 
respectively.

This issue is well known issue of xen.
It has been fixed in latest xen unstable.

Version-Release number of selected component (if applicable):


How reproducible:
1. Create multi vmx guests with balloon driver

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Stephen Tweedie 2007-03-16 15:07:22 UTC
Is this still reproducible on the latest stable release+updates?  Thanks.


Comment 2 Zhao Yunfeng 2007-03-19 04:19:17 UTC
I cannot reproduce this issue on RHEL5 GA.


Note You need to log in before you can comment on or make changes to this bug.