This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 198769 - Reboot after disabling selinux occurs after logging in.
Reboot after disabling selinux occurs after logging in.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-13 09:27 EDT by Stefan Geuns
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-21 09:59:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Geuns 2006-07-13 09:27:27 EDT
Description of problem:
During firstboot I disabled SELinux and firstboot told me that it needed to 
reboot when it was finished. But when it was done I got the login screen 
instead. So I rebooted manually thinking this was a bug.
But when my system was back up and after I logged in, it rebooted without 
telling me what was going on.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Disable SELinux during firstboot
2. Log in
3.
  
Actual results:
Reboot after I did the reboot and logging in

Expected results:
Before I get the login screen firstboot should tell me it is going to reboot 
and then reboot. There should be no need to log in first.
Also if the reboot is done manually, there should be no need to reboot 
anymore.

Additional info:
Using kde not gnome (also not installed).
Comment 1 Chris Lumens 2006-07-20 16:50:05 EDT
This works for me post-test 1.  I haven't heard any other reports of this sort
of behavior, and I can't think of why not having GNOME installed would affect
this.  Can you think of anything else to help me debug what might be going on?
Comment 2 Stefan Geuns 2006-07-21 02:59:17 EDT
I have no idea why it didn't work. I'll try again around the the release of 
test 3 and see if it happens again then. I installed FC5 again and it works 
correctly here.
Comment 3 Chris Lumens 2006-07-21 09:59:59 EDT
Okay, feel free to reopen this bug if you experience this problem again with test 3.

Note You need to log in before you can comment on or make changes to this bug.