Bug 1988092 - Cypress: disable OLM globall install test, duplicate Operand tabs
Summary: Cypress: disable OLM globall install test, duplicate Operand tabs
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.9
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.9.0
Assignee: David Taylor
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks: 1988133
TreeView+ depends on / blocked
 
Reported: 2021-07-29 18:05 UTC by David Taylor
Modified: 2021-10-18 17:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1988133 (view as bug list)
Environment:
Last Closed: 2021-10-18 17:43:21 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 9680 0 None open Bug 1988092: Cypress - disable OLM globall install test 2021-07-29 18:08:14 UTC
Red Hat Product Errata RHSA-2021:3759 0 None None None 2021-10-18 17:43:35 UTC

Description David Taylor 2021-07-29 18:05:26 UTC
We recently switched console global OLM install test to use RH Service Binding Operator, which now seems to be displaying two "Service Binding" horiz. tabs on the operator's details page -there should only be one tab for the "Service Binding" operand instance.  This is causing CI/PROW to fail.

Disabling test while investigating if it's a regression in console, or an issue with the operator.

Comment 2 David Taylor 2021-08-02 17:49:38 UTC
This bug and associated PR disables the OLM global test

The following BZ fixes the issue and reenables the test:
https://bugzilla.redhat.com/show_bug.cgi?id=1988133

Comment 3 Yanping Zhang 2021-08-06 10:44:27 UTC
The test could pass, and has been recovered now. Move the bug to verified.

Comment 6 errata-xmlrpc 2021-10-18 17:43:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (Moderate: OpenShift Container Platform 4.9.0 bug fix and security update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2021:3759


Note You need to log in before you can comment on or make changes to this bug.