Bug 19881 - No easy way to create printer queues if no X
Summary: No easy way to create printer queues if no X
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: LPRng   
(Show other bugs)
Version: 7.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-26 19:44 UTC by Michael Meissner
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-10 10:23:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Meissner 2000-10-26 19:44:57 UTC
I was loading a real minimum system to act as a web server, so I didn't
load any of the normal X binaries due to limited space on the disk (2gig
total).  However, these doesn't seem to be any convienent way to create
printer queues if you can't run printtool (ie, linuxconf doesn't ship with
printer support).  I solved my particular problem by copying the filters
and spool files from another system, but there really should be a way to do
sysadmin tasks without X.

Comment 1 Daniel Roesen 2000-10-26 20:12:37 UTC
Request HIGHLY seconded. This movement to X11 stuff bites us again and again. 
Especially with printer stuff.

As it's clearly not a bug but an enhancement request, I'm changing Severity to 
"enhancement".

Comment 2 Crutcher Dunnavant 2001-02-03 02:54:43 UTC
We are using a new printing system.
It's medium range goals include the ability to configure printers on one
machine and deploy them easily to others.


Note You need to log in before you can comment on or make changes to this bug.