Bug 1988102 - auth: error contacting auth provider when extra ingress (not default) goes down
Summary: auth: error contacting auth provider when extra ingress (not default) goes down
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Machine Config Operator
Version: 4.5
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.7.z
Assignee: Yossi Boaron
QA Contact: Yoav Porag
URL:
Whiteboard:
: 1960469 (view as bug list)
Depends On: 2021073
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-07-29 18:22 UTC by Ben Nemec
Modified: 2022-06-30 09:01 UTC (History)
37 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1886572
Environment:
Last Closed: 2021-12-16 09:34:23 UTC
Target Upstream Version:
skanakal: needinfo-


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift machine-config-operator pull 2697 0 None Merged Bug 1988102: [release-4.7] On-prem: add default ingress track script to Keepalived 2021-11-08 17:23:19 UTC
Github openshift machine-config-operator pull 2825 0 None open [release-4.7] Bug 1988102: [IPI ON-PREM] move Keepalived default ingress script to separate file 2021-12-01 11:59:30 UTC
Red Hat Product Errata RHBA-2021:5088 0 None None None 2021-12-16 09:34:43 UTC

Comment 4 Ben Nemec 2021-08-23 14:30:26 UTC
*** Bug 1960469 has been marked as a duplicate of this bug. ***

Comment 26 errata-xmlrpc 2021-12-16 09:34:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.40 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:5088


Note You need to log in before you can comment on or make changes to this bug.