Bug 19883 - nternal store is generating "W" order confirmation numbers.
nternal store is generating "W" order confirmation numbers.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Store (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Eddie Chen
Paul Lindner
http://www.redhat.com/apps/internalst...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-26 16:11 EDT by Jeffrey Cohen
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-14 17:48:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
"W" confirmation on 'internal' web store (68.41 KB, image/jpeg)
2000-10-26 16:13 EDT, Jeffrey Cohen
no flags Details

  None (edit)
Description Jeffrey Cohen 2000-10-26 16:11:55 EDT
Internal store is generating "W" order confirmation numbers.

See Attached jpeg
Comment 1 Jeffrey Cohen 2000-10-26 16:13:26 EDT
Created attachment 4693 [details]
"W" confirmation on 'internal' web store
Comment 2 Paul Lindner 2000-10-26 17:02:37 EDT
Eric, please see if you can figure this out...

Comment 3 Jay Turner 2001-05-14 17:48:41 EDT
Is this still an issue?  I have seen a couple of internal store orders recently
and they all appeared to have I* order numbers.  Just making sure.
Comment 4 Jay Turner 2001-09-17 15:38:48 EDT
Closing this out due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.