Bug 1988425 - [4.8] drop-icmp pod blocks direct SSH access to cluster nodes
Summary: [4.8] drop-icmp pod blocks direct SSH access to cluster nodes
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.8
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: ---
: 4.8.z
Assignee: mcambria@redhat.com
QA Contact: Mike Fiedler
URL:
Whiteboard:
: 1989599 (view as bug list)
Depends On: 1984449
Blocks: 1988426
TreeView+ depends on / blocked
 
Reported: 2021-07-30 14:02 UTC by mcambria@redhat.com
Modified: 2021-09-28 18:55 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1984449
Environment:
Last Closed: 2021-08-31 16:17:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-network-operator pull 1169 0 None open Bug 1988425: Change to use mountPath: /host 2021-07-30 14:04:02 UTC
Red Hat Product Errata RHBA-2021:3247 0 None None None 2021-08-31 16:17:41 UTC

Comment 1 mcambria@redhat.com 2021-08-04 14:09:56 UTC
*** Bug 1989599 has been marked as a duplicate of this bug. ***

Comment 4 Mike Fiedler 2021-08-11 21:32:09 UTC
FastFix verification complete on cluster-bot cluster built from https://github.com/openshift/cluster-network-operator/pull/1169.   See PR for test notes.

Comment 7 Mike Fiedler 2021-08-18 13:05:50 UTC
Verified on 4.8.0-0.nightly-2021-08-17-004424.   ssh to worker on Azure works well - no hang.

Comment 8 ximhan 2021-08-20 07:26:57 UTC
OpenShift engineering has decided to NOT ship 4.8.6 on 8/23 due to the following issue.
https://bugzilla.redhat.com/show_bug.cgi?id=1995785
All the fixes part will be now included in 4.8.7 on 8/30.

Comment 12 errata-xmlrpc 2021-08-31 16:17:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.9 bug fix), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3247


Note You need to log in before you can comment on or make changes to this bug.