This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 198876 - [ta_IN] Inscript ICON missing
[ta_IN] Inscript ICON missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: m17n-db (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mayank Jain
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-14 07:01 EDT by A S Alam
Modified: 2013-07-02 20:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-29 04:11:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Typewriter Icon for tamil (1.85 KB, image/png)
2006-07-17 03:04 EDT, A S Alam
no flags Details
4 tamil icons (6.95 KB, image/png)
2006-09-29 02:16 EDT, Nicole Dai
no flags Details

  None (edit)
Description A S Alam 2006-07-14 07:01:36 EDT
Description of problem:
ICON for Tamil Typewriter is missing

Version-Release number of selected component (if applicable):
m17n-db-1.3.3-12.fc6

How reproducible:


Steps to Reproduce:
1.Right click on SCIM icon
2.goto Tamil
3.
  
Actual results:
default m17n icon

Expected results:
typewriter icon need to include

Additional info:
Comment 1 A S Alam 2006-07-17 03:04:20 EDT
Created attachment 132534 [details]
Typewriter Icon for tamil
Comment 2 Mayank Jain 2006-09-07 03:51:42 EDT
ta-inscript icon is there in m17n-db-tamil-1.3.3-22.fc6

Setting to modified.
Comment 3 Nicole Dai 2006-09-29 02:16:57 EDT
Created attachment 137364 [details]
4 tamil icons

Confirmed the bug in m17n-db-tamil-1.3.3-27.fc6 on FC6 rawhide. The icon of 4
Tamil IMs have been added . Pls move the package to dist-fc6.Thanks.
Comment 4 Mayank Jain 2006-09-29 03:17:10 EDT
> Confirmed the bug in m17n-db-tamil-1.3.3-27.fc6 on FC6 rawhide.

Hi Nicole,

This means that the bugs is there or you could not reproduce the bug?

Thanks,
Mayank
Comment 5 Nicole Dai 2006-09-29 04:04:15 EDT
The retest steps are as below:
1. Installed m17n-db-tamil-1.3.3-27.fc6 on FC6 rawhide.
2. Log out and re-log in.
3. Click SCIM icon on panel.
4. Highlight Tamil and check the Tamil IM list.

Test result:
There are four IMs listed under Tamil:
inscript
itrans
phonetic
tamil99

No Tamil Typewriter in the list. But the other four IMs under Tamil have icon
and they are all displayed normally. It seems the bug has been fixed.

Note You need to log in before you can comment on or make changes to this bug.