Bug 1989052 - Screenshot tool shutter gone after upgrading to Fedora 34
Summary: Screenshot tool shutter gone after upgrading to Fedora 34
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: shutter
Version: 34
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-08-02 10:04 UTC by Basic Six
Modified: 2021-08-29 01:09 UTC (History)
3 users (show)

Fixed In Version: shutter-0.98-5.fc34
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-08-29 01:09:34 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Basic Six 2021-08-02 10:04:35 UTC
Description of problem:

The screenshot tool shutter has disappeared after upgrading to Fedora 34. It can't be reinstalled either, as "dnf search shutter" won't find it.

Has it disappeared from the repository or is there another reason why it can't be found?



Version-Release number of selected component (if applicable):

Fedora 34



How reproducible:

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Now afraid of upgrading other Fedora installations because I don't want to lose this tool.

Comment 1 Fedora Update System 2021-08-20 16:01:40 UTC
FEDORA-2021-f949dd58e2 has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2021-f949dd58e2

Comment 2 Fedora Update System 2021-08-21 01:16:05 UTC
FEDORA-2021-f949dd58e2 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-f949dd58e2`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-f949dd58e2

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 3 Fedora Update System 2021-08-29 01:09:34 UTC
FEDORA-2021-f949dd58e2 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.