Bug 1989061 - [ocp_4][4.6][apiserver-auth] OAuth API servers are not ready - PreconditionNotReady
Summary: [ocp_4][4.6][apiserver-auth] OAuth API servers are not ready - PreconditionNo...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: apiserver-auth
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.6.z
Assignee: Standa Laznicka
QA Contact: liyao
URL:
Whiteboard:
Depends On: 1967359
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-08-02 10:16 UTC by OpenShift BugZilla Robot
Modified: 2021-09-29 12:07 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-09-29 12:06:50 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift apiserver-library-go pull 59 0 None None None 2021-09-09 13:04:28 UTC
Github openshift kubernetes pull 939 0 None None None 2021-09-09 13:41:27 UTC
Red Hat Product Errata RHBA-2021:3643 0 None None None 2021-09-29 12:07:03 UTC

Comment 1 Michal Fojtik 2021-08-02 10:17:08 UTC
** A NOTE ABOUT USING URGENT **

This BZ has been set to urgent severity and priority. When a BZ is marked urgent priority Engineers are asked to stop whatever they are doing, putting everything else on hold.
Please be prepared to have reasonable justification ready to discuss, and ensure your own and engineering management are aware and agree this BZ is urgent. Keep in mind, urgent bugs are very expensive and have maximal management visibility.

NOTE: This bug was automatically assigned to an engineering manager with the severity reset to *unspecified* until the emergency is vetted and confirmed. Please do not manually override the severity.

Comment 2 Sergiusz Urbaniak 2021-08-02 10:38:26 UTC
this is a wanted backport, hence resetting EmergencyRequest.

Comment 9 errata-xmlrpc 2021-09-29 12:06:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.46 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3643


Note You need to log in before you can comment on or make changes to this bug.