Bug 1989152 - [e2e][automation] missing file for testing release-4.8
Summary: [e2e][automation] missing file for testing release-4.8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.8
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.8.z
Assignee: Yaacov Zamir
QA Contact: Leon Kladnitsky
URL:
Whiteboard:
Depends On: 1989143
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-08-02 14:36 UTC by Yaacov Zamir
Modified: 2021-08-16 18:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1989143
Environment:
Last Closed: 2021-08-16 18:32:12 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 9700 0 None None None 2021-08-02 14:50:31 UTC
Red Hat Product Errata RHBA-2021:3121 0 None None None 2021-08-16 18:32:22 UTC

Description Yaacov Zamir 2021-08-02 14:36:57 UTC
+++ This bug was initially created as a clone of Bug #1989143 +++

Description of problem:
automation tests for 4.8 fail with:
error: unable to read URL "https://raw.githubusercontent.com/openshift/console/master/frontend/packages/kubevirt-plugin/integration-tests/ci-scripts/hostpath-provisioner-setup.yml", server reported 404 Not Found, status code=404

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

--- Additional comment from Yaacov Zamir on 2021-08-02 14:19:53 UTC ---

e2e test not a blocker

Comment 4 errata-xmlrpc 2021-08-16 18:32:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.5 security update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3121


Note You need to log in before you can comment on or make changes to this bug.