This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 198991 - No default session in gdm
No default session in gdm
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
: Desktop
Depends On:
Blocks: FC6Target FC6Desktop
  Show dependency treegraph
 
Reported: 2006-07-15 08:39 EDT by Nicolas Mailhot
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 14:33:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2006-07-15 08:39:43 EDT
Description of problem:

since about a week when I log in in gdm it complains I don't have a default
session. He asks me if I want to make the on it chose the default, I click yes,
but at the next login it all restarts from scratch

gdm-2.15.6-1 on x86_64, fr_FR.UTF8 locale
Comment 1 Ray Strode [halfline] 2006-07-19 14:33:10 EDT
This should be fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.