Bug 199006 - Adobe Shockwave Flash not working well with Firefox on FC5, but does work in FC4.
Adobe Shockwave Flash not working well with Firefox on FC5, but does work in ...
Status: CLOSED DUPLICATE of bug 184028
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-15 11:41 EDT by Hans Deragon
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-17 08:41:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
FC5 screenshot of Flash Failure with Firefox. (215.21 KB, image/png)
2006-07-15 11:41 EDT, Hans Deragon
no flags Details
FC4 screenshot of Flash working with Firefox. (309.89 KB, image/png)
2006-07-15 11:42 EDT, Hans Deragon
no flags Details

  None (edit)
Description Hans Deragon 2006-07-15 11:41:37 EDT
Under Fedora Core 5, Firefox 1.5.0.4 with Shockwave Flash 7.0 r63 does
not render properly some flash sites.  An example:

  http://www.videotron.com/services/fr/television/illico-a-la-carte.jsp

Notice the text missing near the prices.

Normally I would not report such a problem here, thinking that this
would probably be a problem with Firefox or Adobe Flash...  except that
the same configuration does work on Fedora Core 4.  This leads me to
believe that the problem is probably somewhere else, within Fedora Core
5.  Xorg, Gnome?  Since Firefox and Flash are the same, the problem must
lie elsewhere.  A friend of mine tested the same site on a FC5 machine
(Firefox and Flash version unknown), and he suffered from the same
problem.

On FC5, I tried Firefox 1.5.0.4 provided by the Fedora repository and
a version I downloaded from Mozilla's website.  On FC4, I ran Mozilla's
version of 1.5.0.4.

Attached, screenshot of the above web page for FC4 and FC5.  Same
version of Firefox and Flash.
Comment 1 Hans Deragon 2006-07-15 11:41:38 EDT
Created attachment 132492 [details]
FC5 screenshot of Flash Failure with Firefox.
Comment 2 Hans Deragon 2006-07-15 11:42:49 EDT
Created attachment 132493 [details]
FC4 screenshot of Flash working with Firefox.
Comment 3 Warren Togami 2006-07-17 08:41:43 EDT

*** This bug has been marked as a duplicate of 184028 ***

Note You need to log in before you can comment on or make changes to this bug.