Bug 19902 - flash package conflicts with newer netscape-common packages
Summary: flash package conflicts with newer netscape-common packages
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: flash   
(Show other bugs)
Version: 7.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-27 06:10 UTC by Stan Bubrouski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-27 13:25:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stan Bubrouski 2000-10-27 06:10:16 UTC
Newer netscape-common packages come with macromedia's official flash plugin
already installed in the plugins directory and after installing the flash
package the about:plugins screens says both plugins are being used.  This
seems to cause the browser to freeze on some pages that contain
java/javascript and .swf files.  I would recommend users remove the
official plugin before installing flash...although the official plugin
actually seems more stable and works better.  Any ideas?

-Stan Bubrouski

Comment 1 Tim Powers 2000-10-27 13:25:02 UTC
I agree with everything that you have stated. I will issue an errata today
stating that the flash plugin included in Powertools should not be used with
netscape-common-4.75-2 or later packages since netscape-common already includes
the flash plugin.

Tim



Note You need to log in before you can comment on or make changes to this bug.