Bug 19902 - flash package conflicts with newer netscape-common packages
flash package conflicts with newer netscape-common packages
Status: CLOSED ERRATA
Product: Red Hat Powertools
Classification: Retired
Component: flash (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-27 02:10 EDT by Stan Bubrouski
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-27 09:25:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stan Bubrouski 2000-10-27 02:10:16 EDT
Newer netscape-common packages come with macromedia's official flash plugin
already installed in the plugins directory and after installing the flash
package the about:plugins screens says both plugins are being used.  This
seems to cause the browser to freeze on some pages that contain
java/javascript and .swf files.  I would recommend users remove the
official plugin before installing flash...although the official plugin
actually seems more stable and works better.  Any ideas?

-Stan Bubrouski
Comment 1 Tim Powers 2000-10-27 09:25:02 EDT
I agree with everything that you have stated. I will issue an errata today
stating that the flash plugin included in Powertools should not be used with
netscape-common-4.75-2 or later packages since netscape-common already includes
the flash plugin.

Tim

Note You need to log in before you can comment on or make changes to this bug.