This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 199055 - metacity should fallback in non-composite mode when used with an X server which disabled it
metacity should fallback in non-composite mode when used with an X server whi...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks: 200154
  Show dependency treegraph
 
Reported: 2006-07-16 13:31 EDT by Nicolas Mailhot
Modified: 2014-06-18 05:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 22:58:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2006-07-16 13:31:59 EDT
metacity should fallback to non-composing mode when used with an X server which
disabled the composing extension even if composing_manager is on.

aborting leaves the user without a window manager and in deep trouble, which is
not acceptable

metacity-2.15.5-6.1
Comment 1 Ray Strode [halfline] 2006-07-25 15:09:02 EDT
I think we decided to not ship metacity with compositor enabled, so this may not
be so relevant anymore.
Comment 2 Matthias Clasen 2006-08-14 22:58:02 EDT
Closing bugs related to the metacity compositor, since we no longer develop it.

Note You need to log in before you can comment on or make changes to this bug.