Bug 199121 - [ta_IN] [typewriter] keymap is not working
[ta_IN] [typewriter] keymap is not working
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: m17n-db (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mayank Jain
: i18n
Depends On:
Blocks: Indic 209088
  Show dependency treegraph
 
Reported: 2006-07-17 08:34 EDT by A S Alam
Modified: 2013-07-02 20:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-15 07:46:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ta-typewriter.mim (3.34 KB, application/octet-stream)
2006-07-18 04:14 EDT, Mayank Jain
no flags Details
Working keymap (5.20 KB, text/plain)
2006-10-16 06:24 EDT, Mayank Jain
no flags Details

  None (edit)
Description A S Alam 2006-07-17 08:34:28 EDT
Description of problem:
not able to type with Tamil Typewriter in Gedit/kedit, but other tamil layout
(inscript/tamil99) are working fine after selecting from SCIM menu

Version-Release number of selected component (if applicable):
m17n-db-1.3.3-12.fc6

How reproducible:
Everytime during input with Tmail Typewriter

Steps to Reproduce:
1. open gedit/kedit
2. Activaite IM (Ctrl+SPace for Indic)
3. select Tamil Typewriter keymap
  
Actual results:
Only English characters are typed

Expected results:
Tamil Characters should be there

Additional info:
Comment 1 Mayank Jain 2006-07-18 04:12:32 EDT
Since the included keymap was not working, to maintaint he quality of keymaps,
i've removed it from the package temporarily. The not-working keymap is attached.
Comment 2 Mayank Jain 2006-07-18 04:14:32 EDT
Created attachment 132589 [details]
ta-typewriter.mim

This keymap is broken somewhere.
Comment 3 Mayank Jain 2006-10-16 06:24:43 EDT
Created attachment 138565 [details]
Working keymap
Comment 4 Mayank Jain 2006-11-06 06:50:45 EST
Since this is fixed in current release for devel, moving to modified for QE to test.
Comment 5 A S Alam 2007-03-15 07:46:44 EDT
it working fine, tested with following packages:
tested with following packages:
m17n-db-1.3.4-7.fc7


Note You need to log in before you can comment on or make changes to this bug.