This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 199136 - Missing packages related to nessus: nessus-plugins and NessusClient
Missing packages related to nessus: nessus-plugins and NessusClient
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nessus-core (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-17 10:27 EDT by Jan-Oliver Wagner
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-18 05:22:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jan-Oliver Wagner 2006-07-17 10:27:25 EDT
Description of problem:  
   
Since there is only "nessus-core" choosable as component in the bug tracker,   
I take the freedom to report related problems here: 
   
There is no package for nessus-plugins (the GPL-feed). 
It seems that Extras contains an 'empty' Nessus Server. 
 
There is no package for NessusClient, the new GTK GUI for Nessus Server. 
Current release is 1.0.0.RC5.
Comment 1 Andreas Bierfert 2006-07-18 05:22:18 EDT
Well two things:

nessus plugins probably won't be in extras ever because the licensing is unclear
(and no they are not really gpled). I might package them for livna but that is a
different story...

NessusClient is a seperate program. If you want to see it in Extras please
package it and put it up for review... or bug someone to package it ;)

Note You need to log in before you can comment on or make changes to this bug.