Bug 199167 - Update CIFS to 1.45
Update CIFS to 1.45
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Brian Brock
:
: 212349 (view as bug list)
Depends On:
Blocks: 176344 187295
  Show dependency treegraph
 
Reported: 2006-07-17 13:32 EDT by Jason Baron
Modified: 2013-03-06 00:59 EST (History)
5 users (show)

See Also:
Fixed In Version: RHBA-2007-0304
Doc Type: Bug Fix
Doc Text:
CIFS (Common Internet file system) has been upgraded to version 1.45
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-07 22:45:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Proposed RHEL4 patch (490.57 KB, patch)
2006-09-01 14:29 EDT, Steve Dickson
no flags Details | Diff
Updated patch that fixes a compilation error. (490.57 KB, patch)
2006-09-07 11:18 EDT, Steve Dickson
no flags Details | Diff

  None (edit)
Description Jason Baron 2006-07-17 13:32:50 EDT
Description of problem:

We have a number of outstanding cifs bugs:

187183, 187295, 180491, 189434   

I belive the update will resolve all of these issues, and is recommended by the
upstream maintainer of Cifs Steve French.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jason Baron 2006-08-07 14:35:29 EDT
plese find it at: http://us1.samba.org/samba/ftp/cifs-cvs/cifs-1.45.tar.gz
Comment 2 Steve Dickson 2006-09-01 14:29:47 EDT
Created attachment 135401 [details]
Proposed RHEL4 patch
Comment 3 Steve Dickson 2006-09-07 11:18:25 EDT
Created attachment 135777 [details]
Updated patch that fixes a compilation error.
Comment 4 RHEL Product and Program Management 2006-09-07 15:07:14 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 5 RHEL Product and Program Management 2006-09-07 15:07:26 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 7 Jason Baron 2006-09-14 12:08:01 EDT
committed in stream U5 build 42.10. A test kernel with this patch is available
from http://people.redhat.com/~jbaron/rhel4/
Comment 8 Jose Plans 2006-11-03 10:43:30 EST
*** Bug 212349 has been marked as a duplicate of this bug. ***
Comment 14 Red Hat Bugzilla 2007-05-07 22:45:17 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0304.html
Comment 16 Don Domingo 2008-08-12 00:22:14 EDT
Release note added. If any revisions are required, please set the 
"requires_release_notes" flag to "?" and edit the "Release Notes" field accordingly.
All revisions will be proofread by the Engineering Content Services team.

Note You need to log in before you can comment on or make changes to this bug.