This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 199269 - tzdata-2006c-1.fc4 can't be installed because tzdata-2006g-1.fc4 exists
tzdata-2006c-1.fc4 can't be installed because tzdata-2006g-1.fc4 exists
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: tzdata (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Machata
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-18 11:07 EDT by Bernd Bartmann
Modified: 2015-05-04 21:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-18 11:47:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2006-07-18 11:07:04 EDT
Description of problem:
The tzdata-2006c-1.fc4 rpm announced in FEDORA-2006-287 (2006-07-17) can't be
installed because tzdata-2006g-1.fc4 which was announced in FEDORA-2006-541
(2006-05-11) is seen as newer by rpm. Maybe FEDORA-2006-287 was just forgotton
to be announced earlier?

Version-Release number of selected component (if applicable):
tzdata-2006c-1.fc4

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Petr Machata 2006-07-18 11:23:10 EDT
Yes, 2006c is old version. It was leftover in test, and later was superseded by
newer version that went directly to final. Does it cause problems in automatic
update, such as yum trying to pick it and not succeeding? If not, I'd just
ignore it. If yes, I'll rerelease 2006g.
Comment 2 Bernd Bartmann 2006-07-18 11:26:05 EDT
I don't think that yum will pick the old version. I was just trying do "rpm -Uvh
*" with the list of todays updates.
Comment 3 Petr Machata 2006-07-18 11:47:26 EDT
Ok, thats fine then. Thanks for report.

Note You need to log in before you can comment on or make changes to this bug.