Bug 199314 - dovecot configuration file is using a valid remote address
dovecot configuration file is using a valid remote address
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: dovecot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Rockai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-18 16:33 EDT by Michal Jaegermann
Modified: 2014-01-21 17:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-18 21:11:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2006-07-18 16:33:31 EDT
Description of problem:

In "protocol lda" section the following showed up:

   postmaster_address = postmaster@example.com

The trouble is that 'host example.com' responds with
'example.com has address 192.0.34.166'.  If rejection mails
will start to pile up then example.com may be not too happy
and the same applies to accidental senders too.

'postmaster@localhost' looks like a safer initial value.

Version-Release number of selected component (if applicable):
dovecot-1.0-0.rc2.1.fc6
Comment 1 Timo Sirainen 2006-07-18 16:49:25 EDT
example.com, .net and .org are standard domains reserved for examples by RFC 2606. They don't really 
receive any mail.

Note You need to log in before you can comment on or make changes to this bug.