Bug 199338 - provide further localisation to the contents of the application
provide further localisation to the contents of the application
Status: CLOSED DUPLICATE of bug 208258
Product: Fedora
Classification: Fedora
Component: im-chooser (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-18 19:46 EDT by Lawrence Lim
Modified: 2014-03-25 20:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-06 02:14:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2006-07-18 19:46:09 EDT
Description of problem:
Noticed that there is only one mo file for ja, hence, was wondering if it could
be further localised so users from other locales can benefit too.

Version-Release number of selected component (if applicable):
im-chooser-0.2.2-1.fc6

How reproducible:
Always

Steps to Reproduce:
1.rpm -ql im-chooser
2.
3.
  
Actual results:
/usr/share/locale/ja/LC_MESSAGES/im-chooser.mo

Expected results:
more translation modules

Additional info:
Comment 1 Akira TAGOH 2006-10-06 02:14:34 EDT

*** This bug has been marked as a duplicate of 208258 ***

Note You need to log in before you can comment on or make changes to this bug.