Bug 1993742 - Force option in registration template does not remove an existing katello-ca-consumer as mentioned in the info message beside
Summary: Force option in registration template does not remove an existing katello-ca-...
Keywords:
Status: CLOSED DUPLICATE of bug 1995279
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Registration
Version: 6.10.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: 6.10.0
Assignee: satellite6-bugs
QA Contact: Stephen Wadeley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-08-16 04:26 UTC by soham
Modified: 2021-09-02 07:13 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-08-23 14:49:45 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Stephen Wadeley 2021-08-18 18:45:45 UTC
Hello

see also:
Bug 1995279 - The katello-ca-consumer is not being removed when the force option is checked in the 'Advanced' tab under Hosts -> Register Host

Comment 3 wclark 2021-08-23 14:49:45 UTC
Closing as duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1995279 since the other one already has upstream issue and PR. Thanks!

*** This bug has been marked as a duplicate of bug 1995279 ***


Note You need to log in before you can comment on or make changes to this bug.