Bug 199401 - Issue concerning searching for strings in a web page with "/"
Summary: Issue concerning searching for strings in a web page with "/"
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 5
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-19 11:12 UTC by Joachim Backes
Modified: 2018-04-11 17:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-19 14:16:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Backes 2006-07-19 11:12:50 UTC
Description of problem:

I'm running FC5 with firefox-1.5.0.4-1.2.fc5.

I found out that searching for string may be initiated by typing "/" instead of
"ctrl F".
But when searching by "/", the input field with the search text disappears
automatically after some seconds. This is not the case when searching by "Ctrl F". 

Version-Release number of selected component (if applicable):
firefox-1.5.0.4-1.2.fc5

How reproducible:
always

Steps to Reproduce:
1.start firefox
2.search some text with "/"
3.wait some time after text is found 
  
Actual results:
Search-Text-window disappears

Expected results:
search text window should remain visible

Additional info:

Comment 1 Joachim Backes 2006-07-19 11:21:42 UTC
Having the same problem with mozilla-FC5

Comment 2 Matěj Cepl 2007-07-18 17:31:41 UTC
Fedora Core 5 is no longer supported, could you please reproduce this with the
updated version of the currently supported distribution (Fedora Core 6, or
Fedora 7, or Rawhide)? If this issue turns out to still be reproducible, please
let us know in this bug report.  If after a month's time we have not heard back
from you, we will have to close this bug as CANTFIX.

Setting status to NEEDINFO, and awaiting information from the reporter.

Thanks in advance.


Comment 3 Joachim Backes 2007-07-19 05:15:18 UTC
The same problem happens in F7 with firefox-2.0.0.4-2.fc7.


Comment 4 Matěj Cepl 2007-07-19 14:16:23 UTC
Actually, this is really NOTABUG, this works as expected. Search hides to avoid
mistakenly typed slashes.


Note You need to log in before you can comment on or make changes to this bug.