Bug 199416 - Initial Installation is receiving an error; Using 3 SCSI Hard Drives
Initial Installation is receiving an error; Using 3 SCSI Hard Drives
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-19 09:55 EDT by optimus
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 10:09:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump of error (694.73 KB, text/plain)
2006-07-19 09:55 EDT, optimus
no flags Details

  None (edit)
Description optimus 2006-07-19 09:55:58 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Attempting to install Linux
2.Using 3 Seagate 74gb SCSI (standalone)drives 
3.Have tried differing Boot orders in the BIOS
4.The installation gets all the way through the initial setup i.e setup 
partition/date/root password etc..., errors when attempting to start 
installation of files
  
Actual results:
Upon the POST, the scsi controller on the LSI chipset motherboard does report 
that one of the drives is "set too narrow".  This is being investigated 
seperately.

Expected results:


Additional info:
Comment 1 optimus 2006-07-19 09:55:59 EDT
Created attachment 132683 [details]
anaconda dump of error
Comment 2 Chris Lumens 2006-07-19 10:09:44 EDT
From the kernel messages in your traceback, it appears you have problems with
the drive, termination, cabling, or something else hardware related.

<4>SCSI error : <0 0 2 0> return code = 0x8000002
<4>Info fld=0x0, Current sdb: sense key Aborted Command
<4>Additional sense: Information unit CRC error detected
<4>end_request: I/O error, dev sdb, sector 0
<3>Buffer I/O error on device sdb, logical block 0
<4>lost page write due to I/O error on sdb

Note You need to log in before you can comment on or make changes to this bug.