Bug 199420 - FX-60 is not recognized as dual core
FX-60 is not recognized as dual core
Status: CLOSED DUPLICATE of bug 199426
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-19 10:18 EDT by Frode Tennebø
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 10:34:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Frode Tennebø 2006-07-19 10:18:43 EDT
Description of problem:

I just installed a brand new FX-60 for my ASAU A8N-SLI Deluxe MB.  The CPU 
works fin, but is "Unknown" and is not reported as a dual core.


Version-Release number of selected component (if applicable):
[root@rsh ~]# rpm -q kernel
kernel-2.6.15-1.2054_FC5
kernel-2.6.17-1.2157_FC5

How reproducible:
Always.

Steps to Reproduce:
1. boot
2. cat /proc/cpuinfo
  
Actual results:

[root@rsh ~]# cat /proc/cpuinfo 
processor       : 0
vendor_id       : AuthenticAMD
cpu family      : 15
model           : 35
model name      : AMD Hammer Family processor - Model Unknown
stepping        : 2
cpu MHz         : 2613.434
cache size      : 1024 KB
physical id     : 0
siblings        : 1
core id         : 0
cpu cores       : 1
fpu             : yes
fpu_exception   : yes
cpuid level     : 1
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov 
pat pse36 clflush mmx fxsr sse sse2 syscall nx mmxext fxsr_opt lm 3dnowext 
3dnow pni lahf_lm
bogomips        : 5229.97
TLB size        : 1024 4K pages
clflush size    : 64
cache_alignment : 64
address sizes   : 40 bits physical, 48 bits virtual
power management: ts fid vid ttp

Expected results:

That it would recognize my FX-60 and bring up both CPUs.

Additional info:
Comment 1 Frode Tennebø 2006-07-19 10:34:31 EDT

*** This bug has been marked as a duplicate of 199426 ***

Note You need to log in before you can comment on or make changes to this bug.