Bug 199434 - yum update/Software Updater
yum update/Software Updater
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-19 11:56 EDT by Jonathan Paul Cowherd
Modified: 2013-03-13 00:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-20 20:04:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Paul Cowherd 2006-07-19 11:56:46 EDT
Description of problem:

After installing the DVD of Fedora Core 6 test for x86_64 with development tools
and other packages selected, the Software Updater and "yum update" fails because
it can not find "libdbus-1.so.1" which some rpms depend on.  Doing a "rpm -qa |
grep -i dbus" shows that there are dbus-<type> rpms installed, so it looks as if
this may just be a rpm naming issue.

Version-Release number of selected component (if applicable):

Fedora Core 6 test 1

How reproducible:

Install the FC-6-Test1-x86_64-DVD.iso that is available (I grabbed it from the
torrent network).

Steps to Reproduce:
1. Once FC6-Test1 is installed, run "yum update"
  
Actual results:

"Can not resolve dependancy libdbus-1"

Expected results:

update Completed.

Additional info:

None.
Comment 1 Rahul Sundaram 2006-07-20 20:04:12 EDT

This has been resolved in later updates. Thanks for the report. 

Note You need to log in before you can comment on or make changes to this bug.