Bug 1994983 - RHEL 6 template should not be starred by default
Summary: RHEL 6 template should not be starred by default
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.8
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.8.z
Assignee: Yaacov Zamir
QA Contact: YaoJinbo
URL:
Whiteboard:
: 1994909 (view as bug list)
Depends On: 1978200
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-08-18 09:02 UTC by OpenShift BugZilla Robot
Modified: 2021-10-27 08:15 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-10-27 08:15:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 9824 0 None None None 2021-08-18 09:02:46 UTC
Red Hat Product Errata RHBA-2021:3927 0 None None None 2021-10-27 08:15:53 UTC

Comment 1 Yaacov Zamir 2021-08-18 09:05:04 UTC
*** Bug 1994909 has been marked as a duplicate of this bug. ***

Comment 2 Yaacov Zamir 2021-08-18 09:07:06 UTC
For VERIFICATION:
we should also verify RHEL9 for https://bugzilla.redhat.com/show_bug.cgi?id=1994909

Actual results:
RHEL 6 is starred
RHEL 9 is starred

Expected results:
RHEL 6 should not be starred - because it is old. It's there, yes, but should not be promoted.
RHEL 9 should not be starred - because it is ALPHA. It's there, yes, but should not be promoted.

Comment 6 Guohua Ouyang 2021-10-25 07:52:07 UTC
verified on OCP 4.8.16

Comment 8 errata-xmlrpc 2021-10-27 08:15:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.17 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3927


Note You need to log in before you can comment on or make changes to this bug.