Bug 1995 - STB Velocity 128 Video Card not fully supported as claimed
Summary: STB Velocity 128 Video Card not fully supported as claimed
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 5.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-05 03:52 UTC by leelynn
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-05 20:12:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description leelynn 1999-04-05 03:52:54 UTC
My STB Velocity 128 card has 8 megs of memory and
Xconfigurator only recognizes 1 meg!  This is quite
unacceptable because my card is listed as being a
supported video card.

I downloaded the XFree86 3.3.3.1-1.1 updates, installed
them, and now, after Xconfigurator finishes, it doesn't
even run correctly when I do a startx.

Error message is that it cannot connect to the X server,
error number 111.

So I resinstalled XFree86 from the RedHat 5.2 CD-ROM,
and am back to having a "working" install with a "1 meg"
video card again.

Question:
---------

Are there any alternatives to XFree86 which might actually
support the STB Velocity 128 video card?  If not, might
there be a chance it will be fully supported in the next
Red Hat release?

In the meantime, although I like linux very much, I will
probably go back to Windows 95/98 since they do support
the STB Velocity 128 card.

thanks,

Lee Lynn
Laramie, WY
LeeLynn@Earthling.Net

Comment 1 Preston Brown 1999-04-05 20:12:59 UTC
Have you tried explicitly telling Xconfigurator that you have 8 megs
of video ram?  Run Xconfigurator with the --expert option so that you
may have more control over the parameters.


Note You need to log in before you can comment on or make changes to this bug.