Bug 199549 - autoconf 2.60 breaks make install in fontconfig
autoconf 2.60 breaks make install in fontconfig
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: autoconf (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-20 06:42 EDT by Kjartan Maraas
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-20 06:54:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2006-07-20 06:42:02 EDT
Description of problem:

After updating from rawhide I began having problems with make install failing in
fontconfig. You can see the details here:

http://jhbuild.bxlug.be/builds/2006-07-19-0009/logs/fontconfig/#install

Going back to the version in 5.90 (test1) fixes the problem for me.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Karsten Hopp 2006-07-20 06:54:02 EDT
autoconf-2.60 shouldn't have slipped into rawhide, that was a mistake made
during the mass rebuild. Newer trees should have 2.59 again.
Comment 2 Enrico Scholz 2006-07-20 07:48:32 EDT
Seems to be a bug in font-config.

| htmldoc_DATA = $(HTML_DIR)/*

in doc/Makefile.am looks a little bit strange and unsupported.

Note You need to log in before you can comment on or make changes to this bug.