Bug 1995853 - Gracefully shutdown taking around 6-7 mins (libvirt provider)
Summary: Gracefully shutdown taking around 6-7 mins (libvirt provider)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Machine Config Operator
Version: 4.8
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.7.z
Assignee: John Kyros
QA Contact: Rio Liu
URL:
Whiteboard:
: 1998673 (view as bug list)
Depends On: 1975078
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-08-19 23:12 UTC by OpenShift BugZilla Robot
Modified: 2021-09-15 09:17 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-09-15 09:16:49 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift machine-config-operator pull 2727 0 None None None 2021-08-20 08:51:13 UTC
Red Hat Product Errata RHBA-2021:3422 0 None None None 2021-09-15 09:17:06 UTC

Comment 1 Yu Qi Zhang 2021-08-30 17:32:04 UTC
*** Bug 1998673 has been marked as a duplicate of this bug. ***

Comment 2 Yu Qi Zhang 2021-08-30 17:32:31 UTC
Upping priority of this BZ due to the duplicate

Comment 9 errata-xmlrpc 2021-09-15 09:16:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.30 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3422


Note You need to log in before you can comment on or make changes to this bug.