Bug 199614 - New Seamonkey Suite will not launch as a user
New Seamonkey Suite will not launch as a user
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: seamonkey (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-20 15:13 EDT by Thomas Chung
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-01 18:07:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Chung 2006-07-20 15:13:46 EDT
Description of problem:

Seachmonkey Suite will not launch as a user.
It only launches as a root.

Version-Release number of selected component (if applicable):
seamonkey-1.0.1-0.1.9.EL3

How reproducible:
Every time

Steps to Reproduce:
1. Fresh Install RHEL3 U8
2. Create a user account
3. Launch a Mozilal Web Browser (now Seamonkey)
  
Actual results:
Seamonkey Browser will not launch as a user

Expected results:
Seamonkey Browser should launch as a user

Additional info:
It can be launched as a root.
Comment 1 John Newbigin 2006-08-29 01:17:40 EDT
I have had simalar problems.  This only thing I have found is that running
"mozilla -P" works.
Comment 2 Martin Stransky 2006-12-01 08:15:56 EST
works for me. Is there any output/error message we can use for debugging?
Comment 3 Thomas Chung 2006-12-01 17:14:14 EST
I just re-installed fresh copy of RHEL3 U8 on our test machine and I can launch
the browser (seamonkey) as a user. Don't know what happed to the last install.
Sorry about that. Please close this case.
Comment 4 Christopher Aillon 2006-12-01 18:07:16 EST
thanks, thomas.

Note You need to log in before you can comment on or make changes to this bug.