Bug 199685 - enable ia64 builds for libvirt
enable ia64 builds for libvirt
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
rawhide
ia64 Linux
high Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On: 199683 199686
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-21 08:48 EDT by Prarit Bhargava
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-01 10:09:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch to enable ia64 builds for libvirt (696 bytes, patch)
2006-07-21 08:48 EDT, Prarit Bhargava
no flags Details | Diff

  None (edit)
Description Prarit Bhargava 2006-07-21 08:48:39 EDT
Aron has submitted a patch to enable libvirt rpm builds.
Comment 1 Prarit Bhargava 2006-07-21 08:48:39 EDT
Created attachment 132801 [details]
Patch to enable ia64 builds for libvirt
Comment 2 Daniel Veillard 2006-07-21 08:58:01 EDT
Yes but as long as xen isn't built for ia64 it just breaks *my* builts.
I already went though this, see the libvirt list archives for this month
and my answer to Aron.
I had to revert the patch to build.

Daniel
Comment 3 Prarit Bhargava 2006-07-21 09:02:43 EDT
Daniel,

This BZ already explicitly depends on 

199683  enable xen-ia64 in fedora kernel cvs  	 
199686 	enable ia64 builds for the xen rpm

P.
Comment 4 Daniel Veillard 2006-07-21 09:20:39 EDT
perfect :-)

Daniel
Comment 5 Daniel Veillard 2006-08-01 10:09:03 EDT
Changed in CVS upstream now, should be in next release,

Daniel
Comment 6 Daniel Veillard 2006-08-01 10:09:31 EDT
Changed in CVS upstream now, should be in next release,

Daniel
Comment 7 Prarit Bhargava 2006-08-01 10:11:50 EDT
Thanks Daniel.

:)

Note You need to log in before you can comment on or make changes to this bug.