Bug 199705 - 2.6.16-1.2069_FC4smp ext3 assertion failure on commit
2.6.16-1.2069_FC4smp ext3 assertion failure on commit
Status: CLOSED DUPLICATE of bug 199703
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-21 10:35 EDT by Bo Stewart
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 12:46:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bo Stewart 2006-07-21 10:35:34 EDT
Description of problem:

Message from /var/log/messages below:
Jul 21 08:49:00 db3 kernel: Assertion failure in journal_commit_transaction() 
at fs/jbd/commit.c:793: "jh->b_next_transaction == ((void *)0)"
Jul 21 08:49:00 db3 kernel: ------------[ cut here ]------------
Jul 21 08:49:00 db3 kernel: kernel BUG at fs/jbd/commit.c:793!
Jul 21 08:49:00 db3 kernel: invalid opcode: 0000 [#1]
Jul 21 08:49:00 db3 kernel: SMP
Jul 21 08:49:00 db3 kernel: last sysfs file: /class/vc/vcsa2/dev
Jul 21 08:49:00 db3 kernel: Modules linked in: xt_state ip_conntrack nfnetlink 
iptable_filter ip_tables nfs lockd nfs_acl ipv6 parport_pc lp parport autofs4 
rfcomm l2cap bluetooth sunrpc ipt_REJECT xt_tcpudp x_tables dm_mod video 
button battery ac uhci_hcd ehci_hcd e752x_edac edac_mc e1000 floppy sg ext3 
jbd megaraid_mbox megaraid_mm sd_mod scsi_mod
Jul 21 08:49:00 db3 kernel: CPU:    0
Jul 21 08:49:00 db3 kernel: EIP:    0060:[<f887ed6b>]    Not tainted VLI
Jul 21 08:49:00 db3 kernel: EFLAGS: 00010292   (2.6.16-1.2069_FC4smp #1)
Jul 21 08:49:00 db3 kernel: EIP is at journal_commit_transaction+0x789/0x114e 
[jbd]
Jul 21 08:49:00 db3 kernel: eax: 00000075   ebx: d3a3e4c0   ecx: c038b1c8   
edx: 00000282
Jul 21 08:49:00 db3 kernel: esi: ceeb5e70   edi: ce81dbcc   ebp: ef9204c0   
esp: cad5bf18
Jul 21 08:49:01 db3 kernel: ds: 007b   es: 007b   ss: 0068
Jul 21 08:49:01 db3 kernel: Process kjournald (pid: 6943, threadinfo=cad5b000 
task=f7ca62b0)
Jul 21 08:49:01 db3 kernel: Stack: <0>f8884464 f88837c3 f8883c75 00000319 
f8884734 65551200 f754972c f7549614
Jul 21 08:49:01 db3 kernel:        f7549600 00000000 f00d2000 00000000 
00000000 00000b0c 00000000 cad5b000
Jul 21 08:49:01 db3 kernel:        00000000 c6c4b4f4 cad5bf84 f7549684 
c032870e c3d32f60 00000286 00000001


Version-Release number of selected component (if applicable):


How reproducible:  Happens sporatically, doesn't seem to be easily 
reproducible on this system.  This is the 2nd instance of this occuring.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthew Miller 2006-07-27 12:46:36 EDT

*** This bug has been marked as a duplicate of 199703 ***

Note You need to log in before you can comment on or make changes to this bug.