Bug 1997052 - F35FailsToInstall: python3-adapt
Summary: F35FailsToInstall: python3-adapt
Keywords:
Status: CLOSED DUPLICATE of bug 1997037
Alias: None
Product: Fedora
Classification: Fedora
Component: adapt
Version: 35
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F35FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2021-08-24 10:26 UTC by Miro Hrončok
Modified: 2021-08-24 10:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-08-24 10:39:59 UTC
Type: ---


Attachments (Terms of Use)

Description Miro Hrončok 2021-08-24 10:26:58 UTC
Hello,

Please note that this comment was generated automatically. If you feel that this output has mistakes, please contact me via email (mhroncok@redhat.com).

Your package (adapt) Fails To Install in Fedora 35:

can't install python3-adapt:
  - nothing provides python3.10dist(pyee) = 8.1 needed by python3-adapt-0.3.7-4.fc35.noarch
  
If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.


If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.

P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors.

P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/#updating-inter-dependent-packages

Thanks!

Comment 1 Peter Robinson 2021-08-24 10:32:01 UTC
rpm -qRp download/python3-adapt-0.5.1-1.fc35.noarch.rpm 
python(abi) = 3.10
python3.10dist(pyee) >= 8.1
python3.10dist(six) >= 1.10
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1

Comment 2 Miro Hrončok 2021-08-24 10:39:59 UTC
What happened here is that bz1997037 was closed before the update reached the repo and I run the script in the meantime. I recommend closing the Bugzilla via the update that fixes it, as Bodhi will close the Bugzilla only after it is actually there. Alternatively, if you don't close it at all, the script that opened it will close it as well.

Note that the script does not run aggressively/constantly, I run it manually and it just happened that it run between the two events.

*** This bug has been marked as a duplicate of bug 1997037 ***


Note You need to log in before you can comment on or make changes to this bug.