Bug 199717 - gnome-about-me segfaults
gnome-about-me segfaults
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks: FC6Desktop
  Show dependency treegraph
 
Reported: 2006-07-21 11:30 EDT by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-24 01:22:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2006-07-21 11:30:40 EDT
It complains about the content of its glade file
Comment 1 Matthias Clasen 2006-07-21 11:32:37 EDT
Could be that this is due to our patch, so no upstream patch filed yet
Comment 2 Ray Strode [halfline] 2006-07-21 15:35:31 EDT
i just turned off all of our control-center patches and the problem went away,
so probably our bug.

Note You need to log in before you can comment on or make changes to this bug.