Bug 19972 - mod_dav-1.0.1-2 with apache-1.3.14-3 breaks
Summary: mod_dav-1.0.1-2 with apache-1.3.14-3 breaks
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mod_dav (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-28 22:59 UTC by Joe Orton
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-17 19:28:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Orton 2000-10-28 22:59:07 UTC
Using mod_dav-1.0.1-2 and apache-1.3.14-3 does not work:
Doing a COPY causes the httpd process to segfault.

Since a rebuild of mod_dav from the source RPM fixes this, I wonder if
this is happening because the RPM is built against apache-1.3.12.

It could do with an upgrade to mod_dav-1.0.2, and being rebuilt against
Apache-1.3.14.
 
mod_dav-1.0.2 URL is:
http://www.webdav.org/mod_dav/mod_dav-1.0.2-1.3.6.tar.gz

ps. I couldn't enter 'mod_dav' as a valid component name.

Comment 1 Nalin Dahyabhai 2000-11-17 19:28:00 UTC
Aaargh.  After looking at this for some time, it appears that 1.3.12 is only
incompatible with 1.3.14 if both have the EAPI patch applied.  An errata package
is being prepped.

Comment 2 Joe Orton 2000-11-23 22:25:38 UTC
Errata package has fixed this bug...

Thanks very much, Nalin!


Note You need to log in before you can comment on or make changes to this bug.