This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 199727 - yelp crashes on startup
yelp crashes on startup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks: FC6Blocker FC6Desktop
  Show dependency treegraph
 
Reported: 2006-07-21 12:24 EDT by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-30 11:54:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 348266 None None None Never

  None (edit)
Description Matthias Clasen 2006-07-21 12:24:10 EDT
It happened a number of times for me; clicking the help button in
the window capplet, and yelp keeps respawning. It also happened
to me when using the Help menuitem.
Comment 1 Ray Strode [halfline] 2006-07-25 15:33:08 EDT
wow that's nasty, adding to blocker list.
Comment 2 Matthew Barnes 2006-07-25 16:02:00 EDT
Which applet is it exactly?  Window Selector?  Window List?  All of 'em?

Add which version of yelp do you see this with?
Comment 3 Matthias Clasen 2006-07-25 21:10:23 EDT
I see it with the yelp thats in rawhide currently, and it also happens when you
start yelp from the commandline.
Comment 4 Matthias Clasen 2006-07-26 11:42:59 EDT
one thing to keep in mind is that we are not shipping the latest yelp currently,
and upstream has moved from using bonobo-activation to using dbus, so it may
be wise to wait for gecko 1.8, and check that the problem still occurs with
the latest upstream, before diving deeply in this.
Comment 5 Matthias Clasen 2006-07-30 11:54:48 EDT
looks like the latest yelp works much better.

Note You need to log in before you can comment on or make changes to this bug.