Bug 1997497 - Send telemetry metrics
Summary: Send telemetry metrics
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.8
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.8.z
Assignee: Lili Cosic
QA Contact: ge liu
URL:
Whiteboard:
Depends On: 1997505
Blocks: 2014023
TreeView+ depends on / blocked
 
Reported: 2021-08-25 12:02 UTC by Lili Cosic
Modified: 2021-10-14 10:00 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1997505 2014023 (view as bug list)
Environment:
Last Closed: 2021-09-21 08:02:27 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-monitoring-operator pull 1344 0 None None None 2021-08-25 15:33:34 UTC
Red Hat Product Errata RHBA-2021:3511 0 None None None 2021-09-21 08:02:43 UTC

Description Lili Cosic 2021-08-25 12:02:33 UTC
Description of problem:

To make recommendations for customers and support we want to base this data on telemetry metrics. These are available in 4.9 but not earlier.

Version-Release number of selected component (if applicable):
4.8

How reproducible:
No telemetry metrics for 4.8 and older clusters.

Expected results:
See etcd telemetry data.

Comment 6 errata-xmlrpc 2021-09-21 08:02:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.12 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3511


Note You need to log in before you can comment on or make changes to this bug.