Bug 1997840 - F36FailsToInstall: blender
Summary: F36FailsToInstall: blender
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: blender
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miro Hrončok
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F36FailsToInstall, RAWHIDEFailsToInstall
TreeView+ depends on / blocked
 
Reported: 2021-08-25 22:53 UTC by Miro Hrončok
Modified: 2021-08-30 21:40 UTC (History)
5 users (show)

Fixed In Version: blender-2.93.3-8.fc36 blender-2.93.3-8.fc35
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-08-26 11:23:32 UTC
Type: ---


Attachments (Terms of Use)

Description Miro Hrončok 2021-08-25 22:53:54 UTC
Hello,

Please note that this comment was generated automatically. If you feel that this output has mistakes, please contact me via email (mhroncok@redhat.com).

Your package (blender) Fails To Install in Fedora 36:

can't install blender:
  - nothing provides share-mime-info needed by blender-1:2.93.3-7.fc36.x86_64
  
If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.


If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.

P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors.

P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/#updating-inter-dependent-packages

Thanks!

Comment 1 Miro Hrončok 2021-08-25 23:00:08 UTC
Caused by https://bugzilla.redhat.com/showdependencytree.cgi?id=F36FailsToInstall&hide_resolved=1 -- there is a typo, the package name is shared-mime-info, not share-mime-info.

Comment 2 Miro Hrončok 2021-08-26 08:30:29 UTC
I'm working on a fix. Running a test scratch build.

Comment 3 Miro Hrončok 2021-08-26 08:49:05 UTC
(In reply to Miro Hrončok from comment #2)
> I'm working on a fix. Running a test scratch build.

https://koji.fedoraproject.org/koji/taskinfo?taskID=74546641

Comment 4 Miro Hrončok 2021-08-26 09:01:28 UTC
(In reply to Miro Hrončok from comment #1)
> Caused by
> https://bugzilla.redhat.com/showdependencytree.
> cgi?id=F36FailsToInstall&hide_resolved=1 -- there is a typo, the package
> name is shared-mime-info, not share-mime-info.

That was a badly copy-pasted link. I've meant https://src.fedoraproject.org/rpms/blender/c/ee9e7a8b4f9fb03579192ea43c0924c19f0d6204?branch=rawhide

Comment 6 Fedora Update System 2021-08-26 11:22:29 UTC
FEDORA-2021-55f96f90f4 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2021-55f96f90f4

Comment 7 Fedora Update System 2021-08-26 11:23:32 UTC
FEDORA-2021-55f96f90f4 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 8 Fedora Update System 2021-08-26 12:32:57 UTC
FEDORA-2021-283ddcbf5e has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2021-283ddcbf5e

Comment 9 Fedora Update System 2021-08-26 12:33:24 UTC
FEDORA-2021-283ddcbf5e has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2021-283ddcbf5e

Comment 10 Fedora Update System 2021-08-26 19:49:27 UTC
FEDORA-2021-283ddcbf5e has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-283ddcbf5e`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-283ddcbf5e

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 Fedora Update System 2021-08-30 21:40:48 UTC
FEDORA-2021-283ddcbf5e has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.