Bug 199789 - pvm 3.4.5_6EL3 unpack fails
pvm 3.4.5_6EL3 unpack fails
Status: CLOSED DUPLICATE of bug 191841
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: pvm (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-21 20:36 EDT by Phil Moses
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-24 11:49:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Moses 2006-07-21 20:36:14 EDT
Description of problem:
Installing...
   1:pvm                    ########################################### [100%]
error: unpacking of archive failed on file /usr/share/pvm3/bin/LINUXI386: cpio:
rename
There was a fatal RPM install error. The message was:
There was a rpm unpack error installing the package: pvm-3.4.5-6_EL3

Version-Release number of selected component (if applicable):


How reproducible:

always
Steps to Reproduce:
1. up2date -u pvm
2.failure
3.
  
Actual results:
There was a fatal RPM install error. The message was:
There was a rpm unpack error installing the package: pvm-3.4.5-6_EL3

Expected results:
successful install of rpm

Additional info:
Similar items from previous years but they have to be resolved by now. 

I reproduced this on 22 machines.
Comment 1 James E. Leinweber 2006-07-24 10:03:26 EDT
This duplicates bug 191841, which has a much better discussion of the problem
and consequences.
Comment 2 Phil Moses 2006-07-24 11:44:46 EDT
Any yet, bug 191841 opened by a Redhat member stands and has not been resolved. 

Had it been resolved even in a fairly timely manner I would have not opened
another bug report. 

But it was not resolved and patches were released and productivity was affected
(all the while the initial bug remains unresolved.)


Phil
Comment 3 Jason Vas Dias 2006-07-24 11:49:18 EDT

*** This bug has been marked as a duplicate of 191841 ***

Note You need to log in before you can comment on or make changes to this bug.