Bug 1997901 - Cannot delete user created vm template
Summary: Cannot delete user created vm template
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.8
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.8.z
Assignee: Aviv Turgeman
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On: 1975038
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-08-26 02:25 UTC by Guohua Ouyang
Modified: 2021-11-11 20:12 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1975038
Environment:
Last Closed: 2021-11-11 20:12:09 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 10367 0 None Merged [release-4.8] Bug 1997901: Cannot delete user created vm template 2021-11-02 11:40:11 UTC
Red Hat Product Errata RHBA-2021:4109 0 None None None 2021-11-11 20:12:25 UTC

Comment 1 Guohua Ouyang 2021-10-29 10:45:21 UTC
There is a customer reported this problem as well, can we get this fix in next 4.8.z release?

Comment 2 Yaacov Zamir 2021-11-01 07:06:32 UTC
> can we get this fix in next 4.8.z release?

Guohua, hi, this BZ is tartgeted for 4.8.z

Comment 3 Guohua Ouyang 2021-11-01 07:12:31 UTC
(In reply to Yaacov Zamir from comment #2)
> > can we get this fix in next 4.8.z release?
> 
> Guohua, hi, this BZ is tartgeted for 4.8.z

I mean can we get it in next 4.8.z which sould be 4.8.z, as 4.8.3 is already release in October.

Comment 4 Yaacov Zamir 2021-11-01 10:14:51 UTC
> I mean can we get it in next 4.8.z which should be 4.8.z, as 4.8.3 is already release in October.

:-) it's POST, but we need the core guys to approve the backport

cc:/ Sam Padgett

Comment 10 Guohua Ouyang 2021-11-03 23:58:33 UTC
Reproduced on 4.8.15 and verified on upstream release-4.8

Comment 12 errata-xmlrpc 2021-11-11 20:12:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.19 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:4109


Note You need to log in before you can comment on or make changes to this bug.