Bug 199791 - Enable beagled by default
Enable beagled by default
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-21 21:46 EDT by David Nielsen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-24 18:59:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2006-07-21 21:46:23 EDT
Description of problem:
We turned off beagled late in the FC5 cycle because of a bug that caused it to
spike the CPU usage at regular intervals. Could we get it reenabled for FC6 in
an effort to beat that bug out of existance if it still exists.
The current state of things are that when the user selects any beagle enabled
search he will either be prompted to start the service or it will simply fail
which can't be desired behaviour

Version-Release number of selected component (if applicable):
beagle-0.2.7-4

How reproducible:
100%
Comment 1 Alexander Larsson 2006-07-24 18:59:21 EDT
0.2.7-5 should enable it again.

Note You need to log in before you can comment on or make changes to this bug.