Bug 199798 - baobab menu item
Summary: baobab menu item
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-utils   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC6Desktop
TreeView+ depends on / blocked
 
Reported: 2006-07-22 05:48 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-04 04:08:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 348363 None None None Never

Description Matthias Clasen 2006-07-22 05:48:09 UTC
Since it is in the default install, it should just be
"Disk usage analyzer", leaving out the name.

Comment 1 Alexander Larsson 2006-07-28 02:06:33 UTC
This is fixed upstream, we'll get it when we get the new package in.

Comment 2 Matthias Clasen 2006-07-28 03:26:01 UTC
Well, upstream added a GenericName, and we need to do the copy-generic-name-to-name
thing when we install the .desktop file.

Comment 3 Matthias Clasen 2006-08-04 04:08:19 UTC
fixed in 2.15.90


Note You need to log in before you can comment on or make changes to this bug.