Bug 199814 - SANE-Backends-1.0.18 has been released.
SANE-Backends-1.0.18 has been released.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sane-backends (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
http://www.sane-project.org
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-22 11:00 EDT by acount closed by user
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-24 12:19:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2006-07-22 11:00:58 EDT
2006-07-03 Changes since 1.0.17:

    * New backends: dell1600n_net (Dell 1600n), hp3500 (HP ScanJet 3500 series),
pixma (Canon Pixma series), stv680 (Aiptek Pencam and similar).
    * Updated backends: avision, canon, dll, epson, fujitsu, genesys, gt68xx,
microtek2, mustek_pp, niash, plustek, snapscan, sp15c, test, u12, umax1220u.
    * Scanimage batch mode fixes.
    * Scanner lists contain USB vendor/product ids and some statistics now.
    * Udev/hotplug lists are generated autmatically from the .desc files now.
    * Portability fixes (especially for DragonFlyBSD and HP/UX).
    * Build system updates.
    * Updated translations.
    * Documentation updates.
    * Bugfixes.


-thanks-
Comment 1 Nils Philippsen 2006-07-24 12:19:13 EDT
sane-backends-1.0.18-1.fc6 just built, should hit mirrors soon.

Note You need to log in before you can comment on or make changes to this bug.